BENVENUTI NEL DB FSE - INTRODUZIONE

REGIONE TOSCANA - DATABASE F.S.E

Il Database della Fondo Sociale Europeo, Sistema della Formazione contiene l'insieme dei dati registrati dalle province toscane per la gestione delle attività di formazione professionale.
L'interfaccia produce dinamicamente percorsi di navigazione attraverso il database; pertanto gli aggiornamenti delle pagine sono contemporanei all'aggiornamento del database stesso.

Argomenti correlati:

elenco Ricerca

elenco Consultazione

elenco Modifica

elenco Inserimento

elenco Stampa


COSA E' POSSIBILE FARE

Il database contiene, o meglio è strutturato per contenere, la maggior parte dei dati necessari alla gestione della formazione professionale da parte della Regione Toscana. E' possibile inserire, modificare e consultare i dati che caratterizzano le attività formative, compresi i movimenti finanziari relativi a previsione, rendicontazione e contabilizzazioni trimestrali. Le attività sono il punto di collegamento con gli allievi, i docenti (solo in consultazione), i progetti provinciali allacciati a loro volta agli schemi regionali. Tutto ciò che si può ottenere in consultazione da questa interfaccia non può prescindere da questa struttura.
Esistono più livelli di accesso per questo database e controlli di vario tipo in ogni pagina dell'interfaccia. In particolare:

Gli enti gestori

possono vedere in consultazione i dati generali di tutte le attività di qualsiasi provincia, analogamente a quanto già è possibile fare tramite la versione pubblica solo senza limitazioni di anno (nella versione pubblica all'utente viene mostrato il contenuto del database dall'anno in corso in poi) e i dati completi relativi alle attività di cui l'ente stesso è gestore; se l'ente è autorizzato alla scrittura avrà la possibilità di modificare i dati delle attività gestite e le informazioni personali di allievi, oltre ai dati finanziari connessi alle attività in questione.

Le amministrazioni provinciali

possono vedere i dati dettagliati (cioè quelli generali più quelli riservati) di tutte le attività formative appartenenti a progetti della provincia, oltre ai dati generali delle attività di altre province. Se hanno l'abilitazione alla scrittura sul database possono modificare progetti provinciali, attività rientranti nella gestione dei progetti provinciali compresi dati finanziari e dati personali.

L'amministrazione regionale

può accedere a tutti i dati dettagliati di tutte le attività formative inserite nel database senza limitazione; modificare (se abilitato) i dati compresi dati finanziari e dati personali.

Argomenti correlati:

elenco Cosa non è possibile fare

elenco Livello di operatività degli utenti

elenco Come estrarre un file di testo con separatori (file .csv)


COSA NON E' POSSIBILE FARE

Il database non è strutturato per contenere i dati di dettaglio della gestione finanziaria, pertanto non può e non vuole costituire uno strumento completo per la gestione delle attività formative.
L'interfaccia è dinamica ma non elastica al punto da consentire all'utente la formulazione di una qualunque richiesta al database; questo anche perchè, finchè utilizzando l'html come output, una certa rigidità nella presentazione dei dati è inevitabile.
Per aumentare l'elasticità del sistema è prevista la possibilità di scegliere il formato di uscita tra html e testo con separatori (file .csv); in tal modo, l'utente può rielaborare i dati ottenuti in modo da produrre, con l'utilizzo di programmi specifici, stampe, report, tabelle, documenti ecc.

Argomenti correlati:

elenco Cosa è possibile fare

elenco Livello di operatività degli utenti

elenco Come estrarre un file di testo con separatori (file .csv)


LIVELLI DI ACCESSO AL SISTEMA

Come già detto in precedenza, il sistema è ad accesso ristretto. In particolare esistono tre differenti livelli di accesso:

  1. livello esteso
  2. livello intermedio
  3. livello ridotto

Il livello esteso permette di accedere a tutte le informazioni presenti nel database, sia i dati generali che quelli riservati, ed è destinato agli operatori delle strutture della Regione Toscana.
Il livello intermedio è per le strutture amministrative provinciali e permette la visualizzazione di tutti i dati generali presenti nel database e dei dati riservati che sono di competenza delle singole province. Quindi, ad esempio, una provincia non potrà avere accesso ai dati relativi ai movimenti finanziari di un'attività formativa di un'altra provincia o ai dati di finanziamento per altre provincie all'interno di uno schema regionale.

Il livello ridotto è destinato agli enti che la regione (su richiesta delle province) autorizzerà all'accesso al sistema e permette la visualizzazione dei dati generali presenti nel database e dei dati riservati di pertinenza specifica dell'ente. In particolare un ente potrà consultare tutti i dati finanziari delle attività gestite direttamente dall'ente stesso ed i dati personali degli allievi che hanno partecipato alle attività stesse.

A questi livelli sono comunque affiancati altri campi che definiscono meglio le operazioni che l'operatore può eseguire; in particolare l'abilitazione in scrittura permettere di inserire dati e di modificare i dati a cui l'operatore può accedere e l'abilitazione alla compilazione dei profili professionali che permette di aggiornare la banca dati dei profili.

Argomenti correlati:

elenco Livello di operatività degli utenti


LIVELLO DI OPERATIVITA' DEGLI UTENTI DEL SISTEMA INFORMATIVO REGIONALE

LIVELLO A - REGIONE TOSCANA

Il Settore FSE e Sistema della formazione (d’ora in poi Settore regionale) gestisce l’intero sistema informativo regionale, in particolare:

  • inserisce nel db FSE i dati finanziari generali di input
  • raccoglie ed invia alle competenti amministrazioni nazionali le rilevazioni periodiche concernenti i dati finanziari generali di andamento (dati finanziari generali di andamento degli interventi: si tratta dei dati complessivi relativi agli impegni effettuati dalle amministrazioni competenti ), quelli di dettaglio relativi ai pagamenti effettuati ( pagamenti effettuati da ciascun soggetto attuatore, sulla base della modulistica regionale, ovvero, le spese pagate dal soggetto stesso ai propri fornitori e regolarmente documentate, nonché le spese a valere sulla eventuale quota di cofinanziamento privato o eventuali co-finanziamenti in natura e/o altro finanziamento pubblico se previsto), quelli relativi alle procedure di evidenza pubblica;
  • effettua le rilevazioni periodiche dei dati (dati fisici generali di andamento della programmazione, concernenti i partecipanti agli interventi, ripartiti per condizione di studio e/o lavorativa, età, sesso, etc., e per Assi e misure) o, secondo le esigenze, di altre tipologie di dati fisici o finanziari;
  • rilascia gli account ai soggetto attuatori per l’accesso al db FSE con il livello di operatività ad essi concesso.

LIVELLO B - AMMINISTRAZIONI (ORGANISMI INTERMEDI)

Ogni Amministrazione può accedere in lettura e scrittura alle informazioni contenute nel db FSE relative alle risorse ed ai progetti di propria competenza, in sola lettura alle informazioni relative alle altre amministrazioni

Ogni Amministrazione competente, secondo le procedure e la modulistica definita a livello regionale:

  • inserisce nel db FSE, nei tempi e con le procedure definite
  • i dati finanziari generali di andamento degli interventi relativi agli impegni effettuati (di cui al punto a.2), rispetto alle risorse programmate (dati finanziari generalidi input: si tratta dei dati complessivi relativi alle risorse programmate con riferimento alla loro allocazione per Assi e misure; l’insieme dei dati relativi a ciascuna Amministrazione fornisce il quadro complessivo della programmazione FSE regionale), ripartiti per Assi e misure;
  • i dati relativi alle procedure di evidenza pubblica;
  • i dati fisici di dettaglio di ciascun progetto come
    • dati fisici di dettaglio dell’andamento dei progetti, che riguardano aspetti fisici di ciascun progetto in termini di:
      • caratteristiche del/i soggetto/i attuatore/i;
      • caratteristiche principali del progetto e delle azioni previste, ovvero:
      • tipologia di azione (relativa codifica ISFOL);
      • asse/misura di riferimento;
      • utenza di riferimento;
      • periodo di svolgimento;
      • sede/i di svolgimento;

      e in caso di progetti assegnati in regime di convenzione o autorizzazione, tutti quei dati il cui inserimento non è stato esplicitamente chiesto al soggetto attuatore in fase di notifica degli esiti della valutazione del progetto;

  • le informazioni riguardanti la localizzazione dell’intervento nelle zone di Obiettivo 2, la normativa del regime di aiuti e le informazioni relative alla riserva per PMI;
  • raccogliee comunica all’Autorità di Gestione, nei tempi e con le procedure definite, i dati finanziari ( pa gamenti effettuati da ciascun soggetto attuatore, sulla base della modulistica regionale, ovvero, le spese pagate dal soggetto stesso ai propri fornitori e regolarmente documentate, nonché le spese a valere sulla eventuale quota di cofinanziamento privato o eventuali co-finanziamenti in natura e/o altro finanziamento pubblico se previsto ) relativi ai pagamenti effettuati dal soggetto attuatore.

LIVELLO C - SOGGETTI ATTUATORI

I soggetti attuatori possono accedere in lettura e parzialmente in scrittura ai dati contenuti nel db FSE relativi ai propri progetti.

In relazione a ciascun progetto, il soggetto attuatore:

  • inserisce i dati di dettaglio del progetto come:
    • data di avvio e data di conclusione;
    • data scadenza iscrizioni;
    • caratteristiche dei partecipanti, come specificate nella scheda di iscrizione, ovvero con riferimento ai dati anagrafici, alla condizione di studio e/o lavorativa, al sesso;

il cui inserimento è un obbligo del soggetto esplicitamente richiamato dall’Amministrazione in fase di notifica degli esiti della valutazione del progetto;

  • inserisce e valida, quando richiesto, la previsione di spesa relativa al progetto, articolata nelle macrovoci, categorie e voci di spesa previste nella scheda PED ( prospetti finanziari di preventivo di spesa relativi a ciascun progetto, inseriti in avvio di progetto e variati secondo le modalità previste dalla presente disciplina);
  • inserisce i dati fisici di dettaglio del risultato e dell’impatto
    • dati fisici di dettaglio dei risultati del progetto: si tratta dei dati concernenti gli esiti del progetto, in termini di qualificazione/aggiornamento dei partecipanti;
    • dati fisici di dettaglio dell’impatto del progetto: si tratta dei dati concernenti l’impatto a medio termine (minimo sei mesi) che il progetto ha avuto sulle condizioni di studio e/o di lavoro dei partecipanti, in caso di azioni formative, finanziate e riconosciute, rientranti nelle macrotipologie A dell’accreditamento (formazione obbligo formativo) e B (formazione post-obbligo e formazione superiore); è fatta eccezione per le azioni formative rivolte a specifiche utenze per le quali non si applicano gli indicatori di efficacia occupazionale previsti dalla delibera G.R. n. 436/2003 e successive modifiche.
  • inserisce i dati finanziari relativi ai pagamenti effettuati ( pagamenti effettuati da ciascun soggetto attuatore, sulla base della modulistica regionale, ovvero, le spese pagate dal soggetto stesso ai propri fornitori e regolarmente documentate, nonché le spese a valere sulla eventuale quota di cofinanziamento privato o eventuali co-finanziamenti in natura e/o altro finanziamento pubblico se previsto ), li valida e invia all’Amministrazione competente, entro i 5 giorni lavorativi successivi alla scadenza della rilevazione e con le procedure definite, la stampa cartacea di tali dati, debitamente sottoscritta dal legale rappresentante. Si precisa che l’alimentazione del sistema informativo regionale non completa l’adempimento previsto per il soggetto attuatore: per ciascun periodo di riferimento, esso deve inviare all’Amministrazione competente il format cartaceo di autocertificazione generato direttamente dal sistema informativo regionale; tale autocertificazione deve essere prodotta anche dopo la conclusione delle azioni progettuali, secondo le scadenze previste, fino a quando il progetto non sia stato formalmente chiuso dall’Amministrazione;
  • compila con le informazioni necessarie gli attestati di qualifica/specializzazione, in caso di intervento formativo finalizzato al conseguimento di tali attestazioni, che l’Amministrazione provvede a rilasciare;
  • stampa, sottoscrive e rilascia direttamente ai partecipanti le copie cartacee di attestazione di frequenza.

Nel caso di Associazione temporanea, l’obbligo di alimentazione del sistema informativo regionale e di validazione ed invio all’Amministrazione delle autocertificazioni relative ai dati di spesa, comprensive delle spese sostenute da tutti i soggetti attuatori associati, ricade sul soggetto mandatario.

La corretta e tempestiva alimentazione del sistema informativo regionale da parte di tutti i soggetti coinvolti, ciascuno per i dati di propria competenza e sulla base del rispettivo livello di operatività nei confronti del sistema informatizzato, è condizione indispensabile per le erogazioni finanziarie. Pertanto il mancato inserimento ed aggiornamento dei dati nei tempi e con le modalità previste dalla presente disciplina comporta la sospensione dei pagamenti.

LIVELLO D - IL CITTADINO

Una parte del db FSE è accessibile liberamente dall'interfaccia pubblica del database FSE all'inidirzzo http://www.regione.toscana.it/cgi-bin/fp/fpibo al fine di informare sulle attività previste e per la ricerca corsi di formazione (finanziati e/o riconosciuti a pagamento).

La consultazione può avvenire per profilo professionale di riferimento, per soggetto attuatore dell’intervento, per tipologia di azione, anno e provincia.

Argomenti correlati:

elenco Livelli di accesso al sistema

elenco Cosa è possibile fare

elenco Cosa non è possibile fare


IL FORMATO DEI DATI

Ovunque possibile, nelle interfacce di inserimento e modifica dei dati, si sono utilizzati menu a scelta. Questo, sebbene a volte possa apparire più laborioso per l'operatore, in realtà permette non solo di ridurre al minimo gli errori di digitazione dei dati, ma anche di agganciare i diversi elementi del database tra loro (ad esempio le attività formative con gli enti gestori).
Quando ciò non è stato possibile, sono stati introdotti dei controlli nel programma di inserimento in modo da evitare per quanto possibile inconsistenze nei dati.

Argomenti correlati:

elenco Anni e date

elenco Come estrarre un file di formato testo con separatori (file .csv)


COME ESTRARRE UN FILE DI TESTO CON SEPARATORI (FILE .CSV)

Nel Databse FSE molte volte viene proposta l'opportunità di poter acquisire dati attraverso una estrazione di file fomato testo con separatori. Innanzitutto è sufficiente seguire le istruzioni del S.I. come ad esempio scegliere i parametri dal menù a tendina che interessano (es. anno, trimestre, misura etc.).
Dopo aver dato "Invio" verranno visualizzati sullo schermo una serie di dati l'uno di seguito all'altro. A questo punto scegliere dalla barra degli strumenti dal menù "file" > "salva con nome". In questa maschera di salvataggio nel campo "nome file" inserire il nome che si vuole assegnare al file seguito da ".csv" (esempio: "dati2006.csv") e nel campo sottostante denominato "Salva come" scegliere fra le opzioni proposte il paramentro "file di testo" e dare "Invio" .
Il passo successivo sarà quello di aprire il programma di Microsoft Excel e solo successivamente all'apertura di Excel, andare sull'icona "apri documento" e aprire il file che era stato memorizzato (nel nostro esempio era "dati2006.csv").
I dati adesso risulteranno perfettamente formattati in colonne e gestibili attraverso il fogli o di lavoro di Microsoft Excel.

Ricordiamo che in alcuni casi il S.I. presenta la scelta di estrazione dati in .csv Formato denso e Formato esteso. La prima opzione visualizzerà i dati utilizzando i codici (ad esempio il codice dell'Organismo Intermedio, piuttosto che il codice dell'attività - Q= qualifica; S= specializzazione etc). La seconda opzione invece estrae i dati (come sopra) ma senza l'utilizzo di codifiche.


LA NAVIGAZIONE NEL DATABASE

L'intestazione delle pagine è concepita per dare la possibilità all'utente di spostarsi da una sezione all'altra senza dover tornare indietro sui suoi passi ogni volta. Questo strumento, insieme ai link presenti ovunque possibile nelle varie pagine di consultazione, permette un'agevole navigazione all'interno dei dati.

Quando, cliccando su "inserimento", si passa all'interfaccia per l'inserimento di nuovi dati, l'intestazione cambia, seppur in modo minimo, e i "tasti di navigazione" non si riferiscono più alle interfacce di ricerca e consultazione ma alle corrispondenti pagine di inserimento. Per tornare alla modalità di consultazione è sufficiente cliccare su "visualizzazione" che in questa interfaccia sostituisce "inserimento".

Argomenti correlati:

elenco Cosa è possibile fare

elenco Livello di operatività degli utenti

elenco Come estrarre un file di testo con separatori (file .csv)


Ricerca

elenco Accesso per schemi

elenco Accesso per attività

elenco Accesso per azioni

elenco Accesso per profili

elenco Accesso per enti

elenco Accesso per allievi

elenco Accesso per bandi


ACCESSO PER SCHEMI

La pagina schemi contiene una scheda divisa in due parti: ricerca e visualizzazione. Nella prima sono presenti i campi anno, obiettivo e asse. Il campo anno è a quattro cifre; in altre parole se si imposta una ricerca inserendo nel campo anno il numero 98, il sistema tenterà di produrre l'insieme dei dati richiesti relativi all'anno 02 d.C.. Per ottenere i dati della formazione professionale del 2002 occorre inserire nel campo anno il numero 2002.

Dato che il database contiene tutti i dati forniti dalle province della Toscana dal 1991 ad oggi, è bene evitare ricerche in cui non viene specificato l'anno (ad esempio tutte gli schemi con obiettivo 2 per qualsiasi anno), questo potrebbe essere al di là delle capacità del sistema.
Inoltre nella parte di ricerca si trova anche un elemento connotato dalla dicitura "visualizza anche dati non collegati a nessuno schema". Selezionando questo bottone il programma cercherà nel database anche progetti o attività (a seconda della prospettiva richiesta) non appartenenti ad alcuno schema.
La parte di visualizzazione è suddivisa in prospettiva (che può essere "dati generali", "progetti collegati" e "attività collegate") e formato ("html" o "testo con separatori").

Argomenti correlati:

elenco Formato html (ricerca per schemi)

elenco Formato testo con separatori (ricerca per schemi)

elenco Pagina dello schema

elenco Modifica schema

elenco Inserimento schema


Formato html - ricerca per schemi

Formato html (ricerca per schemi)
  • dati generali: fornisce denominazione (cliccabile per arrivare alla pagina dei dati) dello schema, anno, obiettivo ed asse;
  • progetti collegati: oltre alla denominazione cliccabile degli schemi, contiene anche le denominazioni cliccabili dei progetti con l'indicazione delle provincie di appartenenza;
  • attività collegate: scende ancora più in dettaglio fornendo, oltre a denominazioni cliccabili di schemi e progetti, anche quelle delle attività collegate e loro tipologia.

Argomenti correlati:

elenco Accesso per schemi

elenco Formato testo con separatori (ricerca per schemi)


Formato testo con separatori - ricerca per schemi

Formato testo con separatori (file .csv)
  • dati generali: fornisce denominazione, obiettivo, asse, subasse e (solo agli autorizzati) i dati relativi al finanziamento per le diverse province;
  • progetti collegati: denominazione, obiettivo, asse, subasse, tipo di attività e finanziamento per ogni singolo progetto;
  • attività collegate: con questa prospettiva in formato "testo con separatori" si ottengono tutti i dati finanziari, tipologia, tipo di gestione, ecc. per ogni singola attività appartenente ai progetti collegati agli schemi trovati. Una volta caricato il risultato della richiesta in un foglio elettronico è possibile, applicando opportuni filtri, ottenere numerosi tipi di report; ad esempio, applicando un filtro sul campo comparto e impostando una semplice funzione di somma, è possibile ottenere tutte le attività di quel comparto per un dato anno su un certo obiettivo divise per provincia con a fondo lista i totali di previsione, rendicontazione, allievi qualificati ecc.

Argomenti correlati:

elenco Accesso per schemi

elenco Formato html (ricerca per schemi)


ACCESSO PER ATTIVITA'

Anche la pagina di accesso per attività contiene una scheda divisa in due parti: ricerca e visualizzazione. Nella prima sono presenti i campi provincia (in questa lista è contenuta anche "Regione Toscana" che viene trattata come un'ulteriore provincia), anno, tipo di gestione, tipo di utenza, tipologia di attività, stato dell'attività. Il campo anno è, come in tutti gli altri casi, a quattro cifre.Una richiesta al database senza la specifica dell'anno, a meno che non venga ristretta da altre condizioni sugli altri campi, risulterà ampiamente al di là delle capacità del sistema. La sezione prospettiva della parte di visualizzazione può essere: "dati generali", "movimenti finanziari (totale)", "movimenti finanziari (macro voce A)", "movimenti finanziari (macro voce B)", "movimenti finanziari (macro voce C)" o "movimenti finanziari (macro voce D)".La sezione formato invece contiene le opzioni "html", "testo con separatori- formato denso" e "testo con separatori- formato esteso". Le due specifiche sul formato testo con separatori differiscono tra loro in quanto forniscono, rispettivamente, alcuni dati (come ad esempio "settore", "tipo di gestione", "utenza", ecc.) in formato codice o in formato espanso.

Argomenti correlati:

elenco Formato html (ricerca attività)

elenco Formato testo con separatori (ricerca attività)

elenco Pagina dell'attività

elenco Modifica dell'attività


Formato html - ricerca attivita'

Formato html (ricerca attivita')
  • dati generali: fornisce denominazione (cliccabile per arrivare alla pagina dei dati) dell'attività, progetto (cliccabile per arrivare alla pagina dei dati del progetto) e tipo di gestione;
  • movimenti finanziari: denominazione (cliccabile per arrivare alla pagina dei dati finanziari), totale (o totale parziale per macro voce) per previsione e rendicontazione; inoltre a fondo lista viene calcolato e riportato il totale di tutte le previsioni e delle rendicontazioni elencate;

Argomenti correlati:

elenco Formato testo con separatori (ricerca attività)


Formato testo con separatori - ricerca attivita'

Formato testo con separatori (ricerca attivita') (file .csv)
  • dati generali: fornisce attività, provincia, progetto, tipo di gestione, anno, tipologia, settore, stato, ore previste, totale ore 31/12, totale ore svolte, utenza1, utenza2, finanziamento, fase, numero di allievi previsto, allievi maschi all'inizio, allieve femmine all'inizio, allievi maschi alla fine, allieve femmine alla fine, allievi maschi al 31/12, allieve femmine al 31/12, allievi maschi qualificati, allieve femmine qualificate, data di inizio, data di fine;
  • movimenti finanziari: attività, provincia, progetto, tipo di gestione, anno, tipologia, settore, stato, previsione, rendicontazione

Argomenti correlati:

elenco Formato html (ricerca attività)


ACCESSO PER AZIONI

La pagina di accesso per azioni contiene una scheda divisa in due parti: ricerca e visualizzazione. Nella prima sono presenti i campi autorità di gestione, tipologia Isfol, misura,anno, tipologia di finanziamento. Il campo anno è, come in tutti gli altri casi, a quattro cifre.
La sezione prospettiva della parte di visualizzazione può essere: "dati generali"e “attività correlate”.
La sezione formato invece contiene le opzioni "html" e "testo con separatori”.

Argomenti correlati:

elenco Formato html (ricerca azioni)

elenco Formato testo con separatori (ricerca azioni)

elenco Pagina del Progetto/Azione


Formato html - ricerca per azioni

Formato html (ricerca per azioni)
  • dati generali: estrae tutte le azioni (con e senza attività correlate) e quindi dove sono presenti, mostra la matricola delle attività correlate, fornendo codice e denominazione dell’azione (cliccabile per arrivare alla pagina dei dati dell’azione con i progetti e le attività associate) e della misura a cui fa riferimento.
  • attività correlate: estrae solo le azioni (cliccabile) con le attività correlate visualizzandone la matricola.

Argomenti correlati:

elenco Formato testo con separatori (ricerca azioni)


Formato testo con separatori - ricerca azioni

Formato testo con separatori (ricerca azioni) (file .csv)
  • dati generali: estrae tutte le azioni (con e senza attività correlate) e quindi dove sono presenti, mostra la matricola delle attività correlate. Visualizza anche la descrizione dell’azione, la tipologia Isfol con descrizione, asse e misura, costo del progetto (quota pubblica), anno, titolo e codice del progetto relativo.
  • attività correlate: estrae solo le azioni con le attività correlate visualizzando la matricola delle attività correlate. Visualizza anche la descrizione dell’azione, la tipologia Isfol con descrizione, asse e misura, costo del progetto (quota pubblica), anno, titolo e codice del progetto relativo.

Argomenti correlati:

elenco Formato html (ricerca azioni)


ACCESSO PER PROFILI

I due campi su cui si può impostare una richiesta sono una parola (o stringa) libera che il programma cerca nella descrizione o nel titolo e l'indicazione di uno o più comparti settoriali all'interno dei quali cercare.

La parola o stringa libera viene cercata così com'è; cioè non vengono frapposti tra un termine e l'altro operatori logici come AND o OR né si cercano diverse forme delle stesse parole. In altre parole, se si inserisce la parola "multimedia", il programma troverà i profili che contengono nella descrizione o nel titolo "multimedia", "multimediale", "multimediali", ecc.; però, se si inserisce la parola "multimediale", il programma non troverà profili nella cui descrizione sono presenti termini come "multimedia", "multimediali", "multimedialità e così via.

Se non si seleziona nessun comparto (o se tra i comparti selezionati c'è anche il termine "Qualsiasi") il programma assume che l'utente non voglia restringere la ricerca ad alcun comparto in particolare e fornisce, nel caso in cui non si sia impostata neppure una parola per la ricerca libera, la lista completa dei profili.

I profili trovati vengono quindi mostrati in un menu a scelta in modo che l'utente possa richiedere la visualizzazione di quelli a cui è interessato. Anche qui, se non si seleziona nulla, il programma mostrerà la visualizzazione di tutti i profili contenuti nella lista riportata.

La visualizzazione mostra infine tutti i dati dei profili compreso il numero di attività collegate al profilo; quest'ultimo dato è in forma di link che porta alla lista delle attività ordinate per anno e provincia.


ACCESSO PER ENTI

E' prevista, attraverso questa pagina, la ricerca di enti contenuti nel database secondo tipologia o denominazione. Il programma visualizza la lista indicando la denominazione (in formato di link alla pagina principale dell'ente), il comune e la provincia in cui si trova la sede principale.
Non è prevista in questa versione una scelta sul formato o sulla prospettiva dei dati.

Argomenti correlati:

elenco Estrazione giustificativi legati all'ente

elenco Modifica ente


ACCESSO PER ALLIEVI

Questa via di accesso ai dati è stata concepita per permettere all'operatore di giungere più rapidamente alla pagina principale di un singolo allievo. Dato che i dati degli allievi rappresentano un insieme di dati estremamente delicato e, in gran parte, riservato, la ricerca sugli allievi fornisce risultati solo agli operatori con un livello di accesso esteso.
Per questi operatori è possibile ottenere direttamente una sotto-lista, secondo i parametri di ricerca impostati, di allevi con l'indicazione del luogo di nascita o dell'indirizzo di residenza. In ogni caso, nel formato html, il programma riporta il nome e cognome in forma di link alla pagina principale dell'allievo.

Argomenti correlati:

elenco Inserimento dell'allievo

elenco Modifica dell'allievo

elenco Pagina dell'allievo

elenco Prospetto allievi 1

elenco Prospetto allievi 2


ACCESSO PER BANDI

Dalla barra princiapale cliccando su "BANDI" è possibile ricercare i bandi per Provincia che sono già stati inseriti nel S.I. e verranno visualizzati dei link che porteranno al bando in questione che potrà - in caso - essere modificato.

Argomenti correlati:

elenco Inserimento bandi


CONSULTAZIONE

elenco Pagina dello schema

elenco Pagina del progetto

elenco Pagina dell'attività

elenco Pagina del progetto/azione

elenco Pagina dell'allievo

elenco Pagina dell'ente

elenco Pagina delle rilevazioni spesa


PAGINA DELLO SCHEMA

La pagina dello schema contiene i dati generali che permettono l'identificazione dello schema stesso come anno, obiettivo, asse, subasse oltre al codice, che viene generato automaticamente dal programma di recupero e dal programma per l'immissione dei dati, che rappresenta la chiave primaria per la tabella schemi.

Oltre a questi dati la pagina contiene i dati relativi ai finanziamenti (in euro), i progetti provinciali associati allo schema (in forma di link alla pagina dei singoli progetti), i link per le funzionalità di modifica e i link per le stampe.

I dati relativi ai finanziamenti sono dati riservati per cui, se l'utente è in possesso di un'autorizzazione provinciale, gli vengono mostrati solo i dati relativi al finanziamento per la sua provincia.
Sia le modifiche che le stampe saranno illustrate più avanti nei capitoli specifici.

Argomenti correlati:

elenco Accesso per schemi

elenco Insreimento schema


PAGINA DEL PROGETTO

La pagina del progetto contiene i dati generali che caratterizzano il progetto, ovvero schema di appartenenza, tipo attività, finanziamento (in euro), il codice generato automaticamente dal programma, oltre all'indicazione, quando presente, del gestore e del proponente. Questi ultimi sono in forma di link alle pagine degli enti indicati.
Inoltre è riportata una lista delle attività (se presenti) formative associate al progetto; anche qui le denominazioni delle attività sono in forma di link alle pagine principali delle attività stesse.
I dati finanziari della rilevazione trimestrale della spesa dei progetti FSE a partire dall’anno 2006saranno visibili solo dalla pagina del progetto e in dettaglio dalla pagina del progetto/azione (e non più nella sezione attività). Invitiamo inoltre a inserire le attività FSE con matricola 2006 su progetti con anno 2006 per avere la possibilità poi di associare l’attività ad un progetto-azione.

I dati del costo previsto del progetto devono essere articolati per misura (nel caso di progetti multimisura) e per voce di spesa ed inseriti selezionando dal MENU MODIFICA della pagina del PROGETTO la voce “movimenti finanziari previsione/rendicontazione”, accedendo al menu successivo, dove selezionando la voce previsione si arriva alla pagina di inserimento delle voci di spesa da compilare. Ricordiamo che le voci di spesa disponibili nella sezione dei giustificativi saranno tutte e solo quelle impostate a livello di preventivo per il progetto cui la misura fa riferimento. Tali voci di spesa saranno disponibili solo quando il preventivo verrà approvato dall’ente gestore.

Dalla pagina del progetto saranno visibili anche gli impegni associati a quel progetto ed eventuali irregolarità (con la relativa stampa). Queste ultime saranno poi individuabili anche attraverso una ricerca dalla pagina generale dei progetti.

Le sezioni di modifica e di stampa verranno illustrate più avanti nei capitoli specifici.

Argomenti correlati:

elenco Pagina del Progetto/Azione

elenco Modifica Progetto

elenco Insrimento Progetto

elenco Inserimento dati finanziari

elenco Inseriemnto di un'azione associata ad un progetto


ASSOCIARE UN IMPEGNO AD UN PROGETTO

Gli impegni possono essere associati cliccando sul link "gestione impegni" dalla sezione modifica del progetto.
Apparirà una maschera che presenta la possibilità di cercare eventuali impegni nel DB da poter associare a quel progetto, associare/disassociare un impegno e aggiornare l'importo di un impegno già associato.

Ricordiamo che per la divisione fra i centesimi (per il campo "Importo") il simbolo di divisione è il punto (.) e non la virgola (,) ad esempio 28516.46

L'importo di un impegno può inoltre essere suddiviso in vari sottoimpegni. Nel caso invece non esista alcun sottoimpegno, il S.I. creerà in automatico un sottoimpegno di pari valore dell'impegno.

Argomenti correlati:

elenco Insrimento impegni


PAGINA DEL PROGETTO/AZIONE

Questa sezione, accessibile attraverso il link dell’azione nella pagina del progetto, visualizzerà il codice ed titolo progetto in cui è inserita (con link al progetto stesso), la descrizione dell’azione con il codice, la misura e la tipologia Isfol (ricordiamo che per ogni azione esiste una sola tipologia Isfol), il costo del progetto, la data di avvio (coincidente con la data di inizio dell’attività più anteriore associata a quel progetto/azione), la data di termine ed il gruppo Ob2 a cui fa riferimento (con la quota di finanziamento Ob2).

Vengono poi visualizzate in questa sezione le eventuali attività associate a quel progetto/azione e i dati di monitoraggio delle stesse – allievi ed ore – aggregate a livello di azione.

Argomenti correlati:

elenco Pagina del Progetto

elenco Inserimento dati finanziari

elenco Inseriemnto di un'azione associata ad un progetto

elenco Modifica/disassocia azione ad un progetto

elenco Accesso per azioni


PAGINA DELL'ATTIVITA'

La pagina dell'attività contiene una sezione di "dati generali" che sono rappresentati (dove necessario) nella duplice forma "codice/espansione" (come tipologia, comparto, utenza, stato, ecc.). Il gestore dell'attività è riportato nella forma di link se l'ente è stato inserito secondo il nuovo standard oppure senza link se è frutto di un dato recuperato dal programma. In quest'ultimo caso, nel campo "gestore" viene riportata la coppia "gestore - sede"; invece, nel caso in cui l'ente sia un record della nuova tabella, sotto al campo gestore comparirà un campo sede in cui sarà riportato l'indirizzo di svolgimento del corso.

Il progetto di appartenenza dell'attività è anch'esso un link alla pagina del progetto e, se l'attività è un corso riconosciuto, compare un ulteriore campo in cui viene indicato il costo per l'allievo in euro.

A seguire, si trova la sezione relativa allo svolgimento "temporale" dell'attività che contiene, quindi, ore previste, svolte, date di scadenza, inizio e fine dell'attività.

Infine, se l'utente è abilitato, si trova la sezione dei dati riservati che contiene i dati degli allievi, i dati finanziari, le funzionalità di modifica e di stampa.

I dati degli allievi sono riportati sotto forma di una tabellina numerica riassuntiva seguita da link per visualizzare i dati relativi alla partecipazione all'attività stessa, gli indirizzi degli allievi, e i dati completi, ovvero indirizzi e partecipazione all'attività, in formato "csv" (caricabile da un programma di foglio elettronico).

I dati finanziari riportano il finanziamento in euro, la quota pubblica e, quando presenti nel database, i dettagli di previsione, rendicontazione e contabilizzazione trimestrale nella forma di link alle pagine di dettaglio dei singoli movimenti finanziari per le attività aventi matricola 2005.

Dall’anno 2006 la rilevazione finanziaria dei progetti FSE verrà calcolata sul progetto/azione a cui potranno far capo una o più attività.

Argomenti correlati:

elenco Accesso per attività

elenco Modifica dell'attività

elenco Pagina del Progetto/Azione

elenco Inserimento dati finanziari


pagina dell'ENTe

La pagina principale dell'ente è disponibile solo per gli enti inseriti con la nuova codifica, per cui, nonostante alcuni siano stati recuperati durante il pre-riempimento del database, l'elenco degli enti è estremamente limitato.
Questa pagina comunque contiene tutti i dati che identificano l'ente, l'elenco in forma di link dei progetti gestiti o proposti dall'ente, l'elenco delle attività gestite dall'ente, l'elenco delle sedi dell'ente o utilizzate a vario titolo dall'ente per lo svolgimento delle attività e l'accesso alle pagine di modifica dei dati.

Argomenti correlati:

elenco Dati generali (modifica ente)

elenco Modifca sedi

elenco Aggiungi sede

elenco Estrazione giustificativi legati all'ente


ESTRAZIONE GIUSTIFICATIVI LEGATI ALL'ENTE

Dalla sezione "Ricerca enti" cliccando poi sull'ente interessato, oltre a visualizzare i dati dell'ente si può effettuare ima estrazione in formato testo con separatori (file .csv) di tutti i giustificatzivi legati all'ente contenetne i dettagli di "tipologia documento, importo, oggetto, data, etc.

Argomenti correlati:

elenco Dati finanziari (sezione modifica attività)

elenco Accesso pre enti


PAGINA DELL'ALLIEVO

La pagina principale del singolo allievo è accessibile solo all'operatore con accesso esteso. Gli operatori con accesso intermedio e ridotto possono visualizzare solo le pagine degli allievi che hanno partecipato ad attività formative che rientrano nelle competenze della provincia (nel caso di livello intermedio) oppure (livello ridotto) che sono state gestite direttamente dall'ente abilitato.
La pagina contiene tutte le informazioni personali dell'allievo, residenza e domicilio compresi, e l'elenco delle attività formative a cui l'allievo ha partecipato.

In realtà, dato che questa operazione di collegamento è stata fatta dal programma di recupero, può accadere che un allievo risulti inserito più volte e, quindi, non sia possibile avere un elenco effettivo delle attività seguite; questo accade perché non sempre i dati degli allievi sono stati, in passato, inseriti in modo univoco. In particolare, è sufficiente un errore di digitazione nel comune o nella data di nascita per costringere il programma a generare un codice fiscale diverso e ad identificare l'allievo come una persona differente.In questa nuova versione il comune didomicilio e/o residenza verranno presentati in un elenco in base alla provincia di domicilio/residenza precedentemente scelta. Questo per evitare il generarsi di doppioni dovuti a meri errori di scrittura.E’ possibile anche modificare un dato anagrafico di un allievo andando sulla sezione Allievialla voce “dati di iscrizione” e selezionando l’allievo al quale deve essere apportata la modifica nell’anagrafica. Il sistema recepirà il nuovo dato che sostituirà il precedente in qualsiasi sezione a lui connessa.

Argomenti correlati:

elenco Accesso per allievi

elenco Inserimento dell'allievo

elenco Modifica dell'allievo

elenco Pagina dell'allievo

elenco Prospetto allievi 1

elenco Prospetto allievi 2


PAGINA DELLE RILEVAZIONI SPESA

La pagina delle rilevazioni spesa presenta la sezione:

  • Stampaper organismo intermedio scegliendo fra i parametri: anno , finanziamento,organismo intermedio (relativamente all’accesso dell’O.I.)
  • Stampa per aggregazioni scegliendo fra i parametri: anno , finanziamento,territorio(relativamente all’accesso dell’O.I.)
  • Estrazione spese in csv (testo con separatori) dove verranno estratte le spese scegliendo fra i parametri: anno , finanziamento, O.I., organizzate per azione (per i progetti dall’anno 2006), per attività (per i progetti fino all’anno 2005) e voucher.
  • Stampa elenco fatture con scelta nelle indicazioni dei parametri fra tipologia documento, estremi documento, data emittente documento. Le visualizzazioni saranno in HTML (con elenco per attività ed azione) ed in csv (con maggiori dettagli relativi al giustificativo e al progetto a cui si riferisce per ulteriori elaborazioni).

Argomenti correlati:

elenco Dati finanziari (sezione modifica attività)

elenco Estrazione giustificativi legati all'ente


MODIFICA

elenco Modifica schema

elenco Modifica progetto

elenco Modifica attività

elenco Modifica o disassocia azione ad un progetto

elenco Modifica dell'ente

elenco Modifica sedi

elenco Modifica dell'allievo


modifica schema

Le pagine di modifica sono accessibili a partire dalla pagina principale dello schema stesso. Se l'utente non è in possesso dell'abilitazione alla scrittura sullo schema, le opzioni di modifica non verranno nemmeno visualizzate.

La sezione di modifica è divisa in due pagine

  1. modifica dati generali
  2. modifica dati finanziari

la prima permette sia di rimuovere lo schema sia di modificare i dati di base dello schema, ovvero descrizione, obiettivo, asse, subasse; la seconda riguarda invece i finanziamenti per le varie provincie. L'ammontare dei finanziamenti può essere introdotta alternativamente in lire (migliaia di lire per la precisione) o in euro; la conversione verrà eseguita automaticamente dal programma di inserimento che si occuperà anche di inserire la cifra convertita nell'apposito campo.

Argomenti correlati:

elenco Pagina dello schema

elenco Modifica schema

elenco Inserimento schema


MODIFICA PROGETTO

Alle pagine di modifica dei dati di un progetto si accede dalla pagina principale del progetto stesso. Se l'utente non è in possesso dell'abilitazione alla scrittura sul progetto, le opzioni di modifica non verranno visualizzate.
La sezione di modifica è divisa in due pagine

  1. modifica dati generali
  2. modifica stato delle attività

la prima permette sia di rimuovere il progetto sia di modificare i dati di base del progetto, ovvero nome, schema di appartenenza, tipo di attività, finanziamento, ente proponente ed ente gestore; la seconda riguarda invece lo stato delle attività associate al progetto.

Nella prima paginavisualizzerà l'ammontare del finanziamento in euro; la conversione verrà eseguita automaticamente dal programma di inserimento, inoltre sia ente proponente che ente gestore devono essere selezionati da menu a scelta in cui sono riportati tutti gli enti inseriti nel database secondo la nuova codifica.

Argomenti correlati:

elenco Pagina del Progetto

elenco Inserimento Progetto


Modifica/disassocia azione ad un progetto

E' possibilie modificare un'azione associata ad un progetto andando sull'azione dalla sezione del progetto.
Verrà quindi visualizzata la pagina "dati progetto-azione" che presenterà anche un pulsante "modifica" per poter modificare l'azione da associare a quel progetto ed un pulsante "disassocia" per disassociare quell'azione precedentemente associata a quel progetto. Ricordiamo che il pulsante "disassocia" non sarà visibile se a quel progetto/azione sono già state inserite delle rilevazioni spesa.

Argomenti correlati:

elenco Accesso per azioni

elenco Pagina del progetto/azione


MODIFICA ATTIVITA'

Alle pagine di modifica dei dati di un'attività formativa si accede dalla pagina principale dell'attività stessa. Come per progetti e schemi, le opzioni di modifica non vengono visualizzate se l'utente non è abilitato alla scrittura sull'attività.
La sezione di modifica dell'attività è divisa in sei sezioni:

  1. dati generali
  2. dati finanziari (per le attività del FSE: solo fino ai progetti dell’anno 2005)
  3. dati di iscrizione degli allievi
  4. aggiunta allievo alla lista
  5. docenti: solo in consultazione

Argomenti correlati:

elenco Dati generali (modifica attività)

elenco Dati finanziati (modifica attività)

elenco Dati iscrizione degli allievi (modifica attività)

elenco Aggiunta allievi (modifica attività)

elenco Dati docenza (modifica attività)

elenco Accesso per attività

elenco Pagina dell'attività

elenco Inserimento dati finanziari


Dati generali - MODIFICA ATTIVITA' -

dati generali (MODIFICA ATTIVITA' )

Questa pagina serve per modificare la maggior parte dei dati che caratterizzano l'attività; il progetto di appartenenza, così come l'utenza e vari altri campi, sono selezionabili da menu a scelta, titolo, ore e date previste, finanziamento ecc. sono, invece riportati in campi a testo libero. Di particolare interesse il campo gestore, soprattutto per i dati degli anni passati recuperati dal programma; in questi casi, il campo gestore risulta riempito con la dicitura inserita al momento della compilazione dei dati e, quindi, non è ancora agganciato all'elenco degli enti inseriti con la nuova codifica. Quello che occorre fare è semplicemente scegliere l'ente corretto tra quelli riportati nel menu; se l'ente corretto non è presente occorrerà inserirlo (vedi il capitolo successivo riguardante le interfacce di inserimento) e solo in seguito collegare l'attività all'ente.

In caso di attività pluriennali si consiglia di selezionare dalla voce “fase” l’opzione “pluriennale” (evitare la scelta della voce "pluriennale I anno" o "pluriennale II anno" cosicché non si creeranno due matricole per un corso che dura due anni e che al termine, avendo due matricole risulterebbe complessa l'impostazione degli attestatti).

Fattore importante in questa sezione a carico dell'ente gestore del corso di formazione indicare la data di scadenza di iscrizione al corso e l'inizio del corso. Questo database ha di fatti un'interfaccia pubblica che viene utilizzata dal cittadino per la ricerca dei corsi di formazione professionale e di conseguenza, i dati come "data di scadenza iscrizione" e "data di inizio corso" sono indispensabili per una corretta informazione all'esterno.

In questa sezione per i corsi di qualifica e specializzazione andrà obbligatoriamente definito anche il livello europeo di qualifica (che verrà poi pubblicato sull’attestato).

Argomenti correlati:

elenco Accesso per attività

elenco Pagina dell'attività


Dati finanziari - MODIFICA ATTIVITA'

Dati finanziari (MODIFICA ATTIVITA')

(solamente fino alle attività FSE con matricola “anno 2005”)

Cliccando su "dati finanziari" si accede alla modifica/inserimento di movimenti finanziari relativi all'attività. Tale operazione è in due passi: in primo luogo viene visualizzata una pagina divisa in due sezioni, una per la modifica dei movimenti finanziari che risultano già inseriti, l'altra per i movimenti finanziari previsti dalla struttura del database ma che ancora non risultano inseriti. Per modificare i primi è sufficiente cliccare sulla definizione degli stessi (ad esempio "previsione") e compilare il modulo corrispondente. Per i secondi occorre invece selezionare la voce che si desidera inserire e cliccare su "cerca".

Per le attività FSE dal 2006 la rilevazione spese avverrà per progetto. Di conseguenza anche l’impostazione dei dati di previsione/rendicontazione sarà presente nella sezione del progetto e non più nella sezione attività.

Argomenti correlati:

elenco Accesso per attività

elenco Pagina dell'attività

elenco Inserimento dati finanziari


Dati di iscrizione degli allievi - MODIFICA ATTIVITA'

Dati di iscrizione degli allievi (MODIFICA ATTIVITA')

Da questa pagina si possono modificare i dati relativi all'iscrizione ed alla partecipazione degli allievi all'attività.
Il modulo comprende anche i dati valutazione del corso e dello stage.
Le date vanno inserite nel formato gg/mm/aaaa.

Argomenti correlati:

elenco Dati generali (modifica attività)

elenco Aggiunta allievi (modifica attività)

elenco Dati docenza (modifica attività)

elenco Accesso per attività

elenco Pagina dell'attività


Aggiunta allievo - MODIFICA ATTIVITA'

Aggiunta allievo ( MODIFICA ATTIVITA')

L'interfaccia di inserimento di un allievo è articolata in più passaggi:

  • innanzitutto vengono richiesti i dati minimi per la determinazione del codice fiscale in modo tale da permettere al programma la ricerca dell'allievo nel database: dati anagrafici, stato di nascita: Italia/Estero (scegliendo la voce estero il sistema disabiliterà la provincia di nascita), data di nascita.E’ infatti possibile che l'allievo che si sta inserendo abbia partecipato in passato ad altre attività formative della Regione Toscana.
  • Il passaggio successivo chiederà di selezionare la città di nascita in base alla provincia precedentemente prescelta (se precedentemente era stato selezionata la voce “Estero”, il sistema genererà un menù degli Stati Esteri da selezionare e conseguentemente un campo a testo libero in cui scrivere la città di nascita). I campi presenti in questa pagina devono essere tutti riempiti (opzionale solo la provincia del domicilio). Nel caso che un allievo risieda all’estero (a prescinder dalla nazionalità), nella provincia di residenza e/o domicilio andrà selezionata la voce “EE” se residente in un Paese della Ue; oppure andrà selezionata la voce “EX” se residente al di fuori del territorio Ue
  • il terzo ed ultimo passaggio serve per il completamento dei dati relativi all'allievo e di iscrizione all'attività in questione. Il comune di residenza (o quello di domicilio) saranno selezionabili da un menù a tendina che rispetta la scelta precedentemente effettuata della provincia di residenza o domicilio (nel caso fosse stato scelto nel campo "provincia" del domicilio la voce "EE" o "EX", si visùualizzaeranno gli stati esteri (rispettivamente europei o extra-europei). Se l'allievo risultasse già inserito, i campi si presenterebbero pre-riempiti; per cui l'operatore può, modificandoli, aggiornare i dati presenti nel database. Ricordiamo che adesso è obbligatorio indicare anche un recapito telefonico.

Argomenti correlati:

elenco Dati iscrizione degli allievi (modifica attività)

elenco Dati docenza (modifica attività)

elenco Accesso per attività

elenco Pagina dell'attività


Dati di docenza - MODIFICA ATTIVITA'

Dati di docenza ( MODIFICA ATTIVITA')

Da questa pagina si possono consultare i dati relativi alla docenza per l'attività.

Argomenti correlati:

elenco Dati generali (modifica attività)

elenco Accesso per attività

elenco Pagina dell'attività


modifica ENTe

Alle pagine di modifica dei dati di un ente si accede dalla pagina principale dell'ente stesso.
La sezione di modifica è divisa in tre pagine:

  1. dati generali
  2. modifica sedi
  3. aggiungi sede

Argomenti correlati:

elenco Dati generali (modifica ente)

elenco Modifca sedi

elenco Aggiungi sede

elenco Estrazione giustificativi legati all'ente

elenco Pagina dell'ente


Dati generali - MODIFICA ENTE

Dati generali (modifica ENTe)

L'interfaccia è intuitiva; l'unico menu a scelta è rappresentato dalla tipologia dell'ente. Questa è codificata sulla base dei moduli delle rilevazioni ISTAT; il programma di recupero ha assegnato automaticamente a tutti gli enti, ad eccezione delle amministrazioni provinciali, la tipologia "Altro".
Il codice fiscale / partita I.V.A. non rappresenta, diversamente da quanto avviene per le persone, la chiave primaria per gli enti; infatti spesso accade che ci siano più enti, afferenti ad un ente superiore, con la stessa partita I.V.A. (ad esempio Università e C.N.R.). Pertanto, l'identificazione in fase di modifica o di inserimento dei dati di attività o progetti è demandata alla lettura da parte dell'operatore della denominazione (accompagnata da parte dell'indirizzo della sede principale). Questo implica che la denominazione dell'ente sia inserita correttamente evitando abbreviazioni non universalmente riconosciute (è chiaro che CFP è, per esempio, un'abbreviazione più che lecita, se non doverosa, in quanto di uso comune nell'ambito della formazione professionale).

Argomenti correlati:

elenco Modifca sedi

elenco Aggiungi sede

elenco Estrazione giustificativi legati all'ente

elenco Pagina dell'ente


modifica sedi

Cliccando su "modifica sedi" si arriva ad una pagina in cui è riportato un elenco delle sedi associate a vario titolo all'ente. Queste sono in forma di link che porta alla pagina di modifica della singola sede (Premesso che solo gli operatori autorizzati della regione possono modificare le sedi).

Argomenti correlati:

elenco Aggiungi sede

elenco Pagina dell'ente


Aggiungi sede

Innanzitutto è bene chiarire che le sedi associate ad un ente non sono solo le sedi in cui l'ente stesso ha degli uffici o altre strutture permanenti o in cui l'ente svolge abitualmente attività, bensì qualunque luogo venga utilizzato a qualsiasi titolo dall'ente per lo svolgimento di una parte di un'attività formativa. Ad esempio se la ditta F.lli Rossi di Firenze gestisce un corso e decide di affittare a tal scopo il palazzo dei congressi di Pisa, occorrerà aggiungere all'ente F.lli Rossi la sede "palazzo dei congressi" riportando l'indirizzo e indicando come tipologia "Svolgimento corsi".
Questo è necessario perché occorrerà in seguito associare l'attività formativa, non solo all'ente gestore, ma anche alla sede di svolgimento.

Argomenti correlati:

elenco Modifca sedi

elenco Pagina dell'ente


MODIFICA ALLIEVO

Alle pagine di modifica dei dati dei singoli allievi si accede dalle pagine principali degli allievi stessi. Ricordiamo che l'aggiornamento di tali dati cancella i dati precedentemente inseriti. La sezione di modifica, che viene mostrata solo ad utenti autorizzati alla modifica, è divisa in tre pagine:

  1. dati generali
  2. indirizzo
  3. titolo di studio / occupazione
  • modifica dati generali: dati anagrafici, stato di nascita: Italia/Estero (scegliendo la voce estero il sistema disabiliterà la provincia di nascita), data di nascita..Il passaggio successivo chiederà di selezionare la città di nascita in base alla provincia precedentemente prescelta (se precedentemente era stato selezionata la voce “Estero”, il sistema genererà un menù degli Stati Esteri da selezionare e conseguentemente un campo a testo libero in cui scrivere la città di nascita). I campi presenti in questa pagina devono essere tutti riempiti (opzionale solo la provincia del domicilio).Nel caso che un allievo risieda all’estero (a prescinder dalla nazionalità), nella provincia di residenza e/o domicilio andrà selezionata la voce “EE” se residente in un Paese della Ue; oppure andrà selezionata la voce “EX” se residente al di fuori del territorio Ue
  • modifica indirizzo: qui potranno essere modificati i campi relativi all’indirizzo di residenza (o domicilio). Il comune di residenza (come è stato per quello di nascita) andrà selezionato dal menu a tendina fra quelli presenti nella provincia selezionata nel passaggio precedente (nel caso fosse stato scelto nel campo "provincia" del domicilio la voce "EE" o "EX", si visùualizzaeranno gli stati esteri (rispettivamente europei o extra-europei).Ricordiamo che adesso è obbligatorio indicare anche un recapito telefonico.
  • titolo di studio / occupazione: da questa pagina si modificano i dati relativi al titolo di studio ed alla condizione occupazionale dell'allievo. Non viene mantenuta memoria storica dei dati dell'allievo per cui può capitare che un allievo che ha seguito un attività destinata a lavoratori dipendenti nel 2001, e che attualmente risulti occupato, abbia anche partecipato ad un'attività per disoccupati nel 2000 o viceversa.

Argomenti correlati:

elenco Inserimento dell'allievo

elenco Aggiunta allievo

elenco Pagina dell'allievo


INSERIMENTO

elenco Inserimento schema

elenco Inserimento progetto

elenco Inserimento di un'azione associata ad un progetto

elenco Inserimento a ttività

elenco Inserimento dell'allievo

elenco Inserimento ente

elenco Inserimento dati finanziari

elenco Inserimento bandi

elenco Inserimento impegni

elenco Inserimento Obiettivo 2

elenco Inserimento aiuti di stato


INSERIMENTO SCHEMA

Premesso che solo gli operatori autorizzati della Regione possono avere l'abilitazione all'inserimento di nuovi schemi, la sezione di inserimento schemi è divisa in due pagine; una, di preinserimento, in cui si deve inserire l'anno a cui lo schema si riferisce e l'altra, successiva alla prima, in cui si deve completare la compilazione dei dati identificativi dello schema.
E' possibile, nella stessa pagina, inserire anche i dati relativi ai finanziamenti per le varie province; questa operazione può essere rimandata ed eseguita successivamente attraverso l'interfaccia di modifica.
Una volta completato l'inserimento, il programma visualizza la pagina principale dello schema.

Argomenti correlati:

elenco Modifica schema

elenco Accesso schemi


INSERIMENTO PROGETTO

L'inserimento di nuovi progetti è consentito solo ad operatori autorizzati della Regione o delle singole province. Anche l'inserimento dei progetti (analogamente a quanto si è appena visto per gli schemi) è diviso in due pagine; una di preinserimento, in cui si inserisce l'anno e la provincia (solo per gli utenti della Regione), ed una pagina in cui si completa l'inserimento dei dati.
In quest'ultima pagina, occorre scegliere anche ente proponente ed ente gestore tra quelli elencati nel menu a scelta.

Successivamente per i progetti FSE dall'anno 2006 in poi, dovranno essere associati bando e azione che faranno capo a quel progetto. Dopo che l'operatore avrà inserito il progetto, il S. I . proporrà l'inserimento di bando e azione/i. Tuttavia sarà possibile inseire bando e azione/i anche in unsecondo momento dalla sezione progetto, cliccando sul link "gstione azioni". Tali azioni conterranno i dati finanziari delle attività.
Una volta completato l'inserimento, il programma visualizza la pagina principale del progetto stesso.

Argomenti correlati:

elenco Modifica del Progetto

elenco Pagina del Progetto

elenco Pagina del Progetto/Azione

elenco Inserimento azione associata ad un progetto


INSERIMENTO AIUTI DI STATO

Fino all’anno 2005 l’inserimento degli aiuti di stato è stato effettuato per attività. Dal 2006 è stato spostato invece a livello di progetto.

Per accedere alla sezione “aiuti di stato”del progetto è sufficiente cliccare sul link “aiuti di stato” dall’area “modifica progetto”. Si accederà alla sezione“aiuti di stato” del progetto in questione. Il primo datoidentificativo che viene richiesto è la Partita Iva dell’impresa (considerato un codice chiave).

E’ stata inoltre creata una sezione trasversale degli “aiuti di stato”, accessibile dalla menù generale: attraverso parametri quali denominazione impresa/P.iva sarà possibile visualizzare il tipo di contributo (de minimis/aiuti alla formazione)nei suoi dettagli aggregato per Partita Iva dell’impresa richiedente. Questa ricerca potrà essere visualizzata in html o in csv (con maggiori dettagli).

Argomenti correlati:

elenco Inserimento Obiettivo 2


INSERIMENTO AZIONE (associata a un progetto)

Dai progetto dell'anno 2006 (solo FSE), il passo successivo all’inserimento di un progetto sarà quello di associare una o più azioni afferenti a quel progetto. L’inserimento dell’azione dovrà precedere l’inserimento dell’attività a lui associata.Per associare un’azione a un progetto è sufficiente cliccare sul link “gestione azioni” presente nella sezione “modifica” del progetto.

Tali azioni comprenderanno poi una o più attività (a livello di monitoraggio delle spese e dati fisici).

Invitiamo inoltre a inserire le attività FSE con matricola 2006 su progetti con anno 2006 per avere la possibilità di associare l’attività ad un progetto-azione

Argomenti correlati:

elenco Modifica/disassocia azione ad un progetto

elenco Pagina del Progetto/Azione

elenco Accesso per azioni


inserimento bandi

I bandi possono essere inseriti direttamente dal menù "dati bando" dalla sezione del progetto oppure per i progetti FSE dall'anno 2006 sarà il S.I. stesso che a seguito dell'inserimento di un progetto proporrà l'inserimento del bando reltaivo (che sarà comunque possibile inserirlo anche in un secondo momento dalla sezione del progetto cliccando sul link "dati bando").

Nella maschera di inserimento BANDI i campi sono tutti obbligatri tranne il campo note. Gli stessi bandi poi potranno essere disassociati al progetto.

Argomenti correlati:

elenco Accesso per bandi


INSERIMENTO IMPEGNI

Gli impegni possono essere inseriti cliccando sulla barra del menù princicpale "IMPEGNI". Verrà quindi visualizzata una maschera di ricerca impegno nella quale dovranno essere scelti i parametri interessati.
A seguito della ricerca nel caso non sia già stato inserito nel S.I. l'impegno in questione in fondo ai risultati di ricerca apparirà il pulsante "Nuovo impegno" dal quale si potrà inserire un nuovo impegno. I campi dell'impegno sono tutti obbligatori.

Ricordiamo che per la divisione fra i centesimi (per il campo "Importo") il simbolo di divisione è il punto (.) e non la virgola (,) ad esempio 28516.46

Argomenti correlati:

elenco Associare un impegno a un progetto


INSERIEMENTO DATI FINANZIARI

A partire dai progetti dell'anno 2006 (solo FSE), i dati della spesa effettivamente sostenuta (per i progetti FSE) verrà inserita a livello del Progetto/Azione e non più sulla base della singola attività. Dalla sezione del progetto, selezionando l’azione interessata si apre la pagina dei dati progetto-azione.

Da questa sezione cliccando sul pulsante “rilevazione trimestrale” si potranno inserire le spese selezionando l’anno e il trimestre di riferimento.

La spesa trimestrale viene calcolata sulla base dei giustificativi di spesa impostati per un certo anno e trimestre e nel caso specifico dei progetti dall'anno2006 (FSE) la spesa di ogni trimestre di un progetto/azione in questione sarà quindi data dalla somma dei giustificativi di spesa impostati per ogni singolo trimestre. Nell’inserimento di un giustificativo di spesa dovrà essere precedentemente stata specificata la voce di spesa alla quale il giustificativo viene imputato. Quando si è certi dell’esattezza del dato inserito si può passare alla validazione della spesa trimestrale e procedere alla stampa della scheda di rilevazione trimestrale (che viene attivata solo dopo la validazione) e a quella dell’elenco giustificativi di spesa.

Ricordiamo che la comunicazione scritta e firmata della spesa trimestrale, deve provenire dalla stampa della scheda compilata sul SI per garantire l’identità di quanto comunicato per via cartacea e quanto inserito sul DB.

I giustificativi di spesa inseriti, sono raggiungibili e a disposizione sia dalla pagina dell’Ente (in formato HTML e testo con separatori per ulteriori elaborazioni) voce di menù GIUSTIFICATIVI DI SPESA “Ricerca giustificativi di spesa legati all’Ente” oppure dal Menu “Rilevazione spesa” sulla barra grigia impostando una ricerca con i parametri di interesse.

E’ possibile anche visualizzare la stampa dei giustificativi per trimestre relativi a un progetto azione nella sezione della “rilevazione trimestrale” cliccando sull’icona della stampante.

Nella sezione “gestione liquidazioni” accessibile dal progetto, è stata creata l’opzione Fideiussione “dovuta/non dovuta” da cui poi viene gestito il controllo: se la fideiussione è dovuta, la fideiussione non deve essere minore del 90% del finanziamento pubblico altrimenti non si può procedere alla liquidazione.

La liquidazione sarà in questo caso al massimo il 90 % del finanziamento pubblico approvato. Se invece la fideiussione non è dovuta (ed è quindi zero), il tetto massimo liquidabile non può superare il 90% del finanziamento pubblico approvato .

Argomenti correlati:

elenco Dati finanziari (modifica attività)

elenco Inserimento azione associata ad un progetto

elenco Pagina delle rilevazioni spesa

elenco Compilazione maschera di inserimento giustificativo


Compilazione maschera di inserimento giustificativo

Sia nella parte della rilevazione legata alle azioni che nella parte legata alle attività, i campi nella maschera "Inserimento giustificativo" da compilare sono:

  • Tipologia documento: menù a scelta multipla
  • Data documento: la data del documento non deve essere posteriore alla data che poi verrà insreta nel campo "Data di pagamento".
  • Oggetto: l'oggetto del giustificativo
  • Emittente documento: l'ente che emette il giustificativo
  • Estremi istituto: (campo opzionale da compilarsi nel caso di bonifico. Il campo non è comunque obbligatorio)
  • Modalità di pagamento
  • Data pagamento: la data non può essere posteriore alla fine del trimestre in cui il giustificativo viene inserito
  • Importo (senza Iva): questo campo deve essere sempre compilato (sia che venga indicato che non venga indicato il valore dell'IVA) poichè è da questo campo che in automatico verrà riportata la cifra inserita sia nel campo "Importo totale del documento" che nel campo "Importo Imputato".
  • Iva %: inserire qui la percentuale dell'Iva. Nel caso l'Iva sia pari a zero, lasciare il campo a zero.
  • Importo totale del documento: questo campo viene sempre calcolato automaticamente attraverso il campo precedente "Importo (senza Iva)" e in caso con il campo"Iva %". La cifra che dovrà risultare in questo campo dovrà essere l'importo totale del giustificativo in questione.
  • Quota: menù a scelta fra quota pubblica e quota privata.
  • Imputazione: se l'imputazione è "totale", il S.I. fornirà in automatico l'importo risultante nel campo successivo "Importo imputato" e l'operatore non dovrà quindi apporre alcuna modifica. Se invece si vuole imputare solo una quota parte del giustificativo in questione, l'operatore dovrà sceglere dal menù la voce "parziale". Di conseguenza il campo successsivo "Importo imputato" verrà resettato e l'operatore dovrà inserire in quest'ultimo campo la cifra relativa alla quaota parte che vuole imputare.
  • "Importo imputato": questo è il campo più importante dato che l'importo che viene sommato nella rilevazione trimestrale sarà il contenuto del campo "Importo imputato": qualora questo valore fosse uguale a zero, nessuna cifra verrà sommata anche se è stato inserito il giustificativo. Ricordiamo che se l'importo impuatate del giustificativo è totale, il S.I. riporterà automaticamente l'importo in questo campo.
    La corretta compilazione potrà essere verificata anche dalla stampa dei giustificati, dove nella colonna importo imputato comparirà l'importo portato in dichiarazione.
    Invitiamo tutti alla massima attenzione sia nella compilazione che nelle risultanze totali degli importi inseriti.

Argomenti correlati:

elenco Dati finanziari (sezione modifica attività)

elenco Inserimento dati finanziari

elenco Pagina delle rilevazioni spesa


INSERIMENTO OBIETTIVO 2

L’inserimento dell’obiettivo per i progetti dall’anno 2006 sarà a livello di progetto/azione (e non più di attività come per gli anni precedenti): scegliendo dalla sezione progetto l’azione interessata, si aprirà una pagina con la possibilità di selezionare la scelta perl’obiettivo 2.

Argomenti correlati:

elenco Inserimento aiuti di stato


INSERIEMENTO ENTE

L'inserimento degli enti non è consentito agli operatori con accesso ridotto, solo le amministrazioni provinciali e gli uffici competenti della Regione Toscana hanno l'abilitazione a questa operazione.
Nella pagina di inserimento degli enti si deve semplicemente compilare la scheda dell'ente con le informazioni richieste. Dopo i dati identificativi dell'ente si trova una scheda per l'inserimento di una sede; la tipologia di questa sede può essere scelta dall'operatore, quindi non è necessariamente la sede principale, tuttavia occorre che almeno una sede venga inserita.
Se un ente ha più di una sede, si deve prima inserire l'ente e una sede (ad esempio la sede legale) ad esso collegata, poi il programma visualizzerà la pagina principale dell'ente appena inserito e, da questa pagina, l'operatore potrà aggiungere le altre sedi collegate (vedi il paragrafo "modifica ente").

Argomenti correlati:

elenco Estrazione giustificativi legati all'ente

elenco Modifica ente


INSERIMENTO DELL'ALLIEVO

Gli allievi possono essere inseriti solo a partire dalle pagine delle attività cliccando su "aggiunta allievo alla lista". La procedura è molto simile a quella di modifica dei dati dell'allievo ed è costituita da tre pagine successive.

Le prime due servono per l'identificazione univoca dell'allievo per cui devono essere compilate in modo completo e corretto; dopo queste due pagine il programma calcola automaticamente il codice fiscale e presenta all'operatore la terza pagina che permette di definire gli altri dati (titolo di studio, residenza, ecc.). Se non viene trovato un allievo già inserito nel database con il medesimo codice fiscale, la terza pagina sarà vuota; nessun campo sarà preselezionato o preriempito e l'operatore dovrà inserire i dati in suo possesso.

Se il programma troverà che l'allievo in via di inserimento è già presente nel database, la terza pagina sarà precompilata con i dati relativi all'allievo trovato e l'operatore potrà, se necessario, correggerli aggiornando così il database.

Invitiamo inoltre a non modificare direttamente il Codice Fiscale di un allievo poiché verrà aggiornato in automatico al momento della conferma dei nuovi dati anagrafici.

L'interfaccia di inserimento di un allievo è articolata in più passaggi:

  • innanzitutto vengono richiesti i dati minimi per la determinazione del codice fiscale in modo tale da permettere al programma la ricerca dell'allievo nel database: dati anagrafici, stato di nascita: Italia/Estero (scegliendo la voce estero il sistema disabiliterà la provincia di nascita), data di nascita.E’ infatti possibile che l'allievo che si sta inserendo abbia partecipato in passato ad altre attività formative della Regione Toscana.
  • Il passaggio successivo chiederà di selezionare la città di nascita in base alla provincia precedentemente prescelta (se precedentemente era stato selezionata la voce “Estero”, il sistema genererà un menù degli Stati Esteri da selezionare e conseguentemente un campo a testo libero in cui scrivere la città di nascita). I campi presenti in questa pagina devono essere tutti riempiti (opzionale solo la provincia del domicilio). Nel caso che un allievo risieda all’estero (a prescinder dalla nazionalità), nella provincia di residenza e/o domicilio andrà selezionata la voce “EE” se residente in un Paese della Ue; oppure andrà selezionata la voce “EX” se residente al di fuori del territorio Ue
  • il terzo ed ultimo passaggio serve per il completamento dei dati relativi all'allievo e di iscrizione all'attività in questione. Il comune di residenza (o quello di domicilio) saranno selezionabili da un menù a tendina che rispetta la scelta precedentemente effettuata della provincia di residenza o domicilio (nel caso fosse stato scelto nel campo "provincia" del domicilio la voce "EE" o "EX", si visùualizzaeranno gli stati esteri (rispettivamente europei o extra-europei). Se l'allievo risultasse già inserito, i campi si presenterebbero pre-riempiti; per cui l'operatore può, modificandoli, aggiornare i dati presenti nel database. Ricordiamo che adesso è obbligatorio indicare anche un recapito telefonico.

Argomenti correlati:

elenco Dati iscrizione degli allievi (modifica attività)

elenco Aggiunta allievo (da modifica attività)

elenco Pagina dell'allievo


STAMPA

elenco Prospetto allievi 1

elenco Prospetto allievi 2

elenco Movimenti finanziari

elenco Attestati

elenco Prospetto stato dei corsi

elenco Altre stampe


PROSPETTO ALLIEVI 1

Dalla pagina di ogni attività si può, cliccando su "prospetto allievi 1" nella sezione "stampe", ottenere la visualizzazione di una pagina destinata alla stampa. La pagina viene prodotta in formato html e contiene, oltre ai dati dell'attività, per ogni allievo:

nominativo, data nascita, sesso, titolo studio, condizione professionale, ammissione al corso, ritiro, data ritiro, ammissione agli esami, idoneità.

Dopo aver visualizzato questa pagina, occorre cliccare sul bottone stampa presente sul browser oppure selezionare file [image] stampa.

Argomenti correlati:

elenco Prospetto allievi 2


PROSPETTO ALLIEVI 2

Cliccando su "prospetto allievi 2" nella sezione "stampe" della pagina dell'attività si ottiene la visualizzazione di una pagina destinata alla stampa in formato html, contenente, per ogni allievo i dati di recapito più la data di nascita.

Argomenti correlati:

elenco Prospetto allievi 1


MOVIMENTI FINANZIARI

In fondo ad ogni pagina di visualizzazione di uno specifico movimento finanziario (previsione, rendicontazione, ecc.) si trova un link "stampa"; cliccando su questo link si ottiene una pagina analoga a quella di visualizzazione ma predisposta per una stampa su carta e, quindi, senza colori e strumenti di navigazione.

Inoltre, nella sezione "stampe" della pagina principale del progetto, compare il link "confronto previsione-rendicontazione"; quando i dati relativi a questi movimenti finanziari sono inseriti, cliccando su questo link si ottiene una pagina di confronto tra i due movimenti. In questo confronto vengono anche riportate le differenze tra le varie voci e le differenze percentuali.

Queste ultime sono calcolate dividendo le differenze per il totale di previsione e moltiplicando per 100.

Argomenti correlati:

elenco Pagina delle rilevazioni spesa

elenco Dati finanziari (da modifica attività)


ATTESTATI

Alle Agenzie accreditatespetta la stampa e la firma degli attestati di frequenza, mentre per quanto riguarda gli attestati di qualifica, specializzazione e IFTS solo la compilazione, mentre il rilascio, la stampa e la firma spetta all’Organismo Intermedio competente.

Il primo passo da compiere è accedere dal MENU ATTESTATI alla voce “Impostazione attestato” , dove una volta scelto il tipo di attestato (frequenza, qualifica, specializzazione, IFTS) , viene richiesto di inserire i dati del corso che saranno uguali per tutti i partecipanti al corso.

Una volta inserite queste informazioni, la procedura riporta ancora a questa pagina, cui si saranno rese visibili altre voci di menu riguardanti le Unità formative, le competenze acquisite, (i crediti formativi e Altri soggetti attuatori solo per gli attestati IFTS).

Nel caso di attestati di frequenza comparirà solo la voce Unità formative.

Inparticolare sono state apportate delle modifiche agli attestati di qualifica e di specializzazione.

Negli attestati di qualifica rimane sempre presente il blocco delle tipologie sulla TABELLA DEI PROFILI, mentre gli attestati di specializzazione non è più necessario associarli ad un profilo. Per entrambi gli attestati (di qualifica e specializzazione) è previsto l’inserimento del livello di qualifica europeo (da impostare nella sezione “dati generali” dell’attività) e del Codice Ateco2002 fino al terzo livello (da inserire nella sezione “impostazione attestato”). Entrambi i dati potranno essere verificati nelle "Schede descrittive dei profili professionali del repertorio regionale" - BURT Parte Seconda n.40 del 05.10.2005 Supplemento n. 150. Decreto del 02 settembre 2005, n.4768 scaricabile anche dal sito della Formazione all’indirizzo: http://www.rete.toscana.it/sett/orient/fp/dec4768.zip . Il Livello di qualifica europeo è consultabile anche nella banca dati del repertorio regionale dei profili professionali.

Attenzione dovrà essere sempre posta sulla durata delle unità formative, che dovrebbe coincidere con le ore svolte nel corso, le quali vengono inserite nell’attestato pescando dal dato inserito alla voce ore svolte. Il numero massimo di U.F.che potranno essere inserite è oari a dieci unità così ocme il numero di competenze (per gli attestati di qualifica e di specializzazione).

Infine, l’attestato di specializzazione prevede anche l’inserimento del titolo di studio di cui il corso ne è la specializzazione, da selezionare fra le 3 opzioni che presenta la maschera dell’impostazione attestati: 1) Qualifica della formazione professionale; 2) Qualifica Triennale; 3) Diplomi Tecnico-Professionali.

Una volta inserite tutte le informazioni necessarie si passa alla voce (dalla pagina principale dell’attività) “rilascio attestato”.

Ricordiamo inoltre l’importanza di selezionare la corretta “utenza” nella sezione “dati generali” dell’attività, soprattutto per i corsidei Dovuti per Legge dato cheogni corso dovuto per legge ha la sua tipologia di utenza particolare, il cui codice inizia per D ed in molti casi permette la stampa di attestati standardizzati (uguali per tutta la Regione come UFC e numero di ore......).
Altrimentiassegnando un'utenza non conforme, si vanificherebbe il lavoro della standardizzazione, poiché non essendoci il legame con l'utenza non esisterebbe più in vincolo degli attestati standard .

Per maggiori dettagli sull’implementazione degli attestati rimandiamo al decreto n.7405 del 15/12/2005 consultabile alla pagina della Regione Toscana Sistema della formazione "Approvazione format attestato di qualifica e di specializzazione linee guida per l`attestato di qualifica e per l`attestato di specializzazione http://www.rete.toscana.it/sett/orient/fp/traspcert.htm

Argomenti correlati:

elenco Sezione rilascio attestato

elenco Registo attestati


Sezione “Rilascio attestato”

Premendo l’icona con la lente di ingrandimento, sarà possibile inserire i dati del tirocinio o dello stage eventualmente frequentato da ciascun allievo e premendo l’icona con la “B” (bozza) sarà possibile vedere e stampare la bozza degli attestati e controllarne la correttezza.

La bozza così come l’attestato viene prodotta in formato .pdf, sarà quindi necessario avere installato il programma Acrobat reader a disposizione gratuitamente sulla rete. Consigliamo agli operatori di visionare sempre la "bozza" degli attestati (icona "B") e di verifiare eventuali inesattezze prima di procedere al rilascio degli attestati (attraverso il pulsante "stampa tutti" ovvero il pulsante dell'icona "stampante"). Ricordiamo che è sufficiente rilasciare anche un solo attestato (atteraverso l'cona "stampante") per precludere successivamente qualsiasi modifica ai dati dell'attestato per tutti gli allievi di quel corso.

Premendo l’icona della stampante (che non comparirà nel caso di corsi di qualifica e specializzazione per gli enti gestori) si passa al rilascio che consiste nella validazione di quanto inserito e nella numerazione progressiva degli attestati, che da questo punto non potranno più essere modificati.

Nel caso di errori riguardanti il singolo allievo (dati anagrafici sbagliati ad esempio), si dovrà provvedere alla modifica dei dati sul DB, dopo di che dovrà essere ristampato un attestato che manterrà il numero di quello errato e si dovrà provvedere alla distruzione dell’attestato errato per evitare la circolazione di 2 attestati con lo stesso numero.

Tenuto conto che i dati che andranno a comporre l’attestato vengono in gran parte prelevati dal DB, si raccomanda la massima attenzione ed un attento controllo nell’inserimento dei dati: ad esempio nell’inserimento del titolo (di competenza degli Organismi Intermedi (Livello I) , ma effettuato sulla base dei progetti presentati) si raccomanda di evitare titoli generici come FORMAZIONE o CORSO DI FORMAZIONE e così via, che verranno poi stampati sull’attestato.

Invitiamo a sollecitare le variazioni di informazioni errate gli Organismi Intermedi competenti, per evitare sia la produzione di attestati incongruenti sia la presenza sul DB di informazioni errate o inesatte.

Premendo il bottone “stampa tutti” si avvia la generazione dei un file .zip contenente tutti i pdf degli attestati, da salvare in locale per provvedere alla stampa fuori linea.

Tutta la procedura sopradescritta per gli enti attuatori si ferma alla visione della bozza per gli attestati di competenza degli Organismi Intermedi (Livello I), cui seguirà la comunicazione e la richiesta di rilascio.

Ricordiamo per dovere, che ogni manipolazione degli attestati prodotti è perseguibile penalmente come falso in atto pubblico, così come è perseguibile penalmente l’inserimento di false informazioni riguardanti gli allievi frequentanti ed idonei non supportate da documentazione probatoria.

Argomenti correlati:

elenco Attestati

elenco Registo attestati


Registro attestati

La sezione “rilascio attestati” è stata infine implementato con il registro attestati: cliccando sul tasto “attestati rilasciati” [image] “stampa lista attestati” sarà disponibile un formato in .pdf del registro attestati con l’elenco degli allievi a cui è stato rilasciato l’attestato per l’attività in questione, con data del rilascio che verrà automaticamente posta sul registro attestati eun campo libero dove verrà apposta a mano la data della consegna e la firma dell’allievo al momento del ritiro dell’attestato

Argomenti correlati:

elenco Sezione rilascio attestato

elenco Attestati


PROSPETTO STATO DEI CORSI

Questo "report" viene prodotto, cliccando sul link relativo nella sezione "stampe", sia per il singolo progetto provinciale che per lo schema. Nel secondo caso il report sarà semplicemente la lista dei report per i singoli progetti presenti nello schema. Questa pagina è costituita da una tabella in bianco, nero e grigio adatta sia per la stampa che per la visualizzazione; infatti i titoli delle attività sono riportati in forma di link alle pagine principali delle attività medesime.

Argomenti correlati:

elenco Altre stampe


ALTRE STAMPE

Dalla sezione del progetto è possibile visualizzare le stampe:

  • Impegni associati al progetto
  • Irregolarità
  • Aiuti
  • Prospetto stato dei corsi
  • Rilevazioni spesa
  • Dati bando e iter

Dalla sezione rilevazione giustificativi del progetto/azione è possibile visualizzare le stampe:

  • dei giustificativi di spesa (compreseti oltre agli estremi del giustificativo, anche le voci di spesa relative e l’importo imputato).
Tuttavia, data la variabilità delle esigenze riguardo i report cartacei e l'enormità di dati inseriti nel database, tentare di prevedere tutte le possibilità e creare innumerevoli formati di stampa avrebbe solo prodotto complicazione ed incomprensibilità nelle interfacce e aumento smisurato delle dimensioni del programma abbassandone quindi le prestazioni (oltre naturalmente al fatto che alcune delle stampe possibili sarebbero comunque risultate incomplete o in formato diverso da quello desiderato dall'operatore).La maggior parte delle esigenze sono quindi state previste introducendo la possibilità di estrarre i dati in un formato caricabile da un programma di foglio elettronico (ad esempio "Microsoft Excel"), strumento di solito presente sui PC degli operatori della pubblica amministrazione. Ad esempio, supponiamo che un operatore abbia bisogno di tutti i dati di recapito e di titolo di studio delle allieve femmine partecipanti ad una determinata attività che si sono ritirate; questi dati sono contenuti nel link "dati completi (formato csv)" nella pagina dell'attività stessa. Cliccando su questo link il programma caricherà, dentro il programma di foglio elettronico predefinito dall'utente, i dati completi degli allievi di quella attività.
A questo punto basterà applicare un filtro sul sesso degli allievi selezionando tutte le allieve femmine e poi un filtro sul campo "ritirato" per ottenere l'elenco desiderato. Per la stampa dei dati sarà necessario infine definire quali campi stampare e in che formato.
Sebbene questo tipo di procedura possa apparire lunga e laboriosa, è bene tenere presente che, di solito, l'operatore ha bisogno di alcuni tipi di stampe prestabilite dalla propria amministrazione e finalizzate allo svolgimento di una attività specifica; per cui, in realtà, sarà opportuno definire un certo numero di "macro", ovvero di sequenze di operazioni consecutive che il foglio elettronico dovrà svolgere sui dati, e applicare l'una o l'altra a seconda delle esigenze.
La definizione delle macro dipende dal programma utilizzato e, pertanto, esula dagli scopi della presente documentazione, tuttavia nei programmi più diffusi è possibile "registrare" la serie di operazioni da eseguire e ottenere così la macro desiderata senza dover necessariamente imparare a programmare il foglio elettronico. Altri dati su cui l'operatore potrà eseguire operazioni analoghe sono estraibili direttamente dalle pagine di accesso selezionando come formato "testo con separatori".
In questo modo, si potranno applicare filtri successivi a quelli impostati per la ricerca e, ad esempio, dopo aver ottenuto dal programma la lista delle attività per il 1997 sull'obiettivo 2, asse 2 (dalla ricerca schemi, prospettiva attività collegate, formato testo con separatori), si potrà applicare un filtro e visualizzare solo quelle appartenenti al comparto dell'abbigliamento e, impostando una o più funzioni di somma, avere il numero totale degli allievi formati, il totale previsto o rendicontato ecc.


Anni e date

In varie schede compare il campo "anno" oppure un campo "data"; in entrambi i casi l'anno va inserito in modo completo, ovvero con quattro cifre e, per la data, il formato corretto è "giorno (una o due cifre)/mese (una o due cifre)/anno (quattro cifre). Quando capita di trovare dei valori di date pre-riempite con solo due cifre nell'anno, è bene correggere il dato aggiungendo le cifre mancanti.

Argomenti correlati:

elenco Come estrarre un file formato testo con separatori


INSERIMENTO ATTIVITA'

L'inserimento di nuove attività è consentito ad operatori autorizzati della Regione, delle singole province o dei singoli enti con la limitazione che gli operatori delle province non hanno la possibilità di scegliere la provincia e che quelli dei singoli enti non possono scegliere l'ente gestore (in altre parole possono inserire solo attività che risulteranno gestite dall'ente stesso). Anche in questo caso la procedura è spezzata in più passaggi successivi; il primo per l'impostazione dell'anno e, quando possibile, della provincia, il secondo per il completamento dei dati identificativi e per le attività dal 2006, la scelta dell’azione fra quelle precedentemente inserite nel progetto relativo.

Il terzo passaggio per la specifica del profilo professionale di riferimento (obbligatorio solo per i corsi di qualifica) e della sede di svolgimento dell'attività.

In quest'ultima pagina, la lista delle sedi tra cui l'operatore può scegliere (o anche inserire ex novo una nuova sede legata all'ente) è ristretta alle sedi collegate con l'ente gestore (campo che deve essere obbligatoriamente compilato nella pagina precedente). Allo stesso modo, la lista dei profili è ristretta a quelli appartenenti al comparto scelto nella seconda pagina.

Una volta completato l'inserimento, il programma visualizza la pagina principale dell'attività.

Argomenti correlati:

elenco Pagina dell'attività

elenco Modifica dell'attività